Forums/Developers/Engage Widgets

Answered

Problem with share email widget.

Юрий Наливайко
asked this on January 10, 2013 02:47

I want to use share widget. I configured all and setup code to my site. Now when I share to email I get message: "Connecting to email failed. View Error. Could not get google contacts." But I have google account and it logged in. 

 

Comments

User photo
Juan Maldonado
Community

Hi, Yuri (may I type it in Latin letters? It's easier...),

I took a quick look at your RP behind the scenes. Double check your Google app configuration, as there may be an issue there that I'm not seeing.

January 21, 2013 09:42
User photo
David Ferguson

I'm having the same issue.   The problem is the "schema" setting that they give in the Janrain instructions to set https no longer exists in the Google Apps add domain page.   So it's trying to test http and there appears to be no way to change it to https as you can't type that in the domain area as it says invalid characters.   So there is something broken with the Janrain and Google email connection.   Can someone help get this fix?  I am only basic support so can't contact Janrain other than this forum.

January 29, 2013 15:01
User photo
Juan Maldonado
Community
Check Answer

David, that's odd since it's there. Maybe it was a fluke?

 Screen_Shot_2013-03-15_at_1.34.42_PM.png

Yuri, I think the issue is in the error message. Email sharing uses the get_contacts API call to pull down Google Contacts, and the get_contacts API call is limited to Pro and Enterprise customers.

Screen_Shot_2013-03-15_at_1.42.20_PM.png

March 15, 2013 13:49